• Important Update: Our New Email Domain

    Please note: We've updated our email domain to familyhistory.email. All our emails will be from this domain.

  • Do you love Genealogy? Why not write for us? we're looking for volunteers to write articles for Family history. Please contact us for further information.

Antree is driving me mad!!!

ptjw7

0
Location
dovercourt but born Enfield
From
England
Either I am losing the plot or Antree is plotting against me:mad:

When I do a search on say the 1891 census and want to edit the search parameters, I click on Edit Search change the bit as I want - then the results given are shown as All Results:':)mad:
Just what is going on! I only want to search the 1891 census :mad: if I wanted to search all I would have done!

Peter
 
Don't worry Peter. You're not alone. I've given up trying to understand the site.
I search for English records, but the results are for Worldwide. I haven't had worldwide access for 4 years.:2fun:
 
Just got a reply from Antree, they reckon its my browser - seems to be right changed to compatibility mode and it all works as it should :eek:
Only thing is why had it changed - of course they never change anything :2fun: Do they :biggrin:

All I need to do now is find out why the towns my relatives live in keep moving county:biggrin::rolleyes:

Peter
 
That's always their generic answer. It's a load of tosh.:2fun:

I've tried all the browsers they suggested...including the one I use(which I lied about).:2fun::2fun:

Oh...and the old. .....'Clear cookies, cache, browsing history'.....etc. etc.:rolleyes:
 
Another waste of my time this morning :'(
If my problem is down to my browser I thought I would try the new Microsoft Edge - It is supposed to be for Win 10.

After struggling to get edge to do anything I wanted I managed to get my Favourites transferred so I could at least find my usual sites (bad memory - mine not the PC:2fun:)
I open Antree, logged on (at least PC remembered password :biggrin:) tried doing a search - for 1881 census - changed search parameters - bingo :mad: All search results! :rolleyes:

So its back to IE11 and compatibility mode - at least that works - not to sure about the results :biggrin::2fun:

Peter
 
Always us not them when we complain about their poor service. Goalpost shifting if ever I saw it.

It is as bad as the new FamilySearch, I type in a surname and get swamped with results that are vaguelly similar but are 100% irrelevant. I type in Saffold and get "Stafford" results.
 
FamilySearch is getting worse by the month.

Lots of marriages have been removed.

Now I see they only have 1841, 1871 and 1891 census records for Scotland.

Dave
 
The internet genealogy resources are meant to be growing, not shrinking in regards to Family Search. The IGI seems to have had much of it erased when they changed. Again dont fix what is not broken. They have broken what they did not need to fix.
 
Back
Top