• Do you love Genealogy? Why not write for us? we're looking for volunteers to write articles for Family history. Please contact us for further information.

Gedcom

Posts
2
Likes
0
Location
Bargoed
#1
We have recently had problems with loading GEDCOM files into Family Tree Maker 2009. Versions lower than 5.5 cannot be read. Does anyone know if there is any way we can convert lower versions to higher versions and vice versa?
 
Posts
2
Likes
0
Location
Bargoed
#5
Thanks for all the responses. I have tried importing a lower version gedcom file into Family Tree Maker 2009 and it has not worked. I can import it in to version 5 then save as a Family Tree Maker file and that can then be read by version 2009 - its just a very long way around. As for PAF if the file is already a gedcom, can I convert it with PAF so that it can then be read by Family Tree Maker. I have not had chance yet to check the links in the replies, but I will as soon as I have time.
 

Similar threads

Top