• Welcome to Family History Forum 🔎

    Dive into a community where unraveling family history is a shared passion. Here, real people collaborate, offering advice, insights, and support in navigating the rich tapestry of genealogy. Engage in vibrant discussions, pose questions, or celebrate your latest findings on our active message boards.

    Whether you're piecing together ancestry or breaking through brick walls in your research, our forum is your essential resource 📚

    Join fellow family historians in this journey, where every story uncovered strengthens the bonds that connect us all 🔗

    Family History UK
  • Do you love Genealogy? Why not write for us? we're looking for volunteers to write articles for Family history. Please contact us for further information.

Installing software problems

crankypants

Loyal Member
Posts
3,338
Likes
2
Location
South Australia
#1
Hello all

I am trying to install B.I.V.R.I software onto my notebook which runs on Windows Vista but I keep getting this message.

Run-time error ‘339’:
Component ‘RFVFOL~1.OCX’ or one of its dependencies not correctly registered: a file is missing or invalid


Previously I had it running on my old computer with XP but as I am unable to get into my old computer because some bright spark (which will remain nameless) crashed it. :'( :'( :'(

I've tried a few times over the last eight months to install but still no luck, I'm starting to get real cranky.:mad: :mad: :mad:

Hoping someone has the computer knowledge to help me out with this problem.

cheers
crankypants
 

crankypants

Loyal Member
Posts
3,338
Likes
2
Location
South Australia
#3
Hi Steve

:D :D :D :D :D :D :D :D :D

Thankyou so much Steve, the 2nd link and post 2 gave me the answer.

After I installed I right clicked icon run as administrator which opens program and same error comes up. You have to repeat the same process, right click run as administrator to open program and this time has worked.

Thanks heaps:biggrin: :biggrin:

cheers
not crankypants now
 

Similar threads

Top